読者です 読者をやめる 読者になる 読者になる

sargeのbind9にcache poisoning exploit対策をする

debian

パッケージを作りましたので公開します。
※注 i386しか作っていません。
/etc/apt/sources.listに下記を追加します。

deb http://xibbar.net/debian/sarge/ ./
deb-src http://xibbar.net/debian/sarge/ ./

そして、

apt-get update
apt-get upgrade

すればbind9がアップグレードします。
ただ、sargeはサポートがすでに切れていますので、
とっととetchにしたほうがいいです。